DDOS Attack
Incident Report for light.gg
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 17:21 EDT
Update
We believe we have developed a sustainable solution to combat the recent DDOS attacks. While you may still see intermittent "The service is unavailable" errors during an attack, the turnaround to the servers becoming stable again should be much improved. Thank you again to everyone for your patience and support.
Posted Sep 15, 2020 - 17:20 EDT
Update
Entity Comparisons (usually visible by going through the API Update Tracker or clicking on one of the MODIFIED dates on an item) may fail on certain nodes as a result of the current attack mitigation strategy. If you run into a 404 Not Found error while attempting to hit one of these pages (should end in CompareEntityVersions), please try again later.
Posted Sep 12, 2020 - 01:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2020 - 01:21 EDT
Update
Additional measures have been taken to try to mitigate the effect of the ongoing attack. We appreciate everyone's continued patience.
Posted Sep 12, 2020 - 01:20 EDT
Monitoring
We are currently undergoing intermittent DDOS attacks. You may receive occasional 403 Forbidden or 503 Service Unavailable errors while attempting to access the site. Appreciate everyone's patience while we implement measures to mitigate the damage from this annoyance.
Posted Sep 11, 2020 - 21:48 EDT
This incident affected: Web Servers (VENUS, EARTH, MARS, JUPITER).