Database Upgrades
Incident Report for light.gg
Resolved
Servers are standing back up now. Appreciate everyone's patience!
Posted Sep 11, 2020 - 08:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2020 - 07:57 EDT
Monitoring
Minor database upgrades required a server restart - should be back up shortly.
Posted Sep 11, 2020 - 07:57 EDT
This incident affected: Web Servers (VENUS, EARTH, MARS, JUPITER).